[KNA1] Issues with the Object Storage in the KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 10:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2024 - 10:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2024 - 10:00 CET
Investigating
Our Operations team is investigating major issues with the Object Storage in the KNA1 region.

During this time you may be unable to access the Object Storage.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Nov 22, 2024 - 09:53 CET
This incident affected: KNA1 (Karlskrona) (Object Storage).