Cinder service is not working in STO2.
Incident Report for Cleura Public Cloud
Resolved
This incident is now resolved.
Posted Sep 22, 2020 - 16:06 CEST
Monitoring
All cinder services is working again and we will monitor this services before we close the incident.
Posted Sep 22, 2020 - 14:11 CEST
Identified
We have identified the issues with Cinder service and are working on solving this problem. This issue might affect create, resize and delete of VMs and volumes. Running servers is not affected.
Posted Sep 22, 2020 - 13:15 CEST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2020 - 12:56 CEST
This incident affected: STO2 (Stockholm) (Compute, Block Storage).