[STO2] Problems with one compute node
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 09:25 CEST
Monitoring
The compute node is back online and we are gathering more information regarding this incident.
Posted Oct 07, 2021 - 22:20 CEST
Investigating
Our Engineering team is investigating an issue with one compute nodes in Stockholm region (STO2).


During this time, the limited amount of users with virtual instances on the actual compute node may experience issues with virtual instances. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 07, 2021 - 22:13 CEST
This incident affected: STO2 (Stockholm) (Compute).