[TKY1] Service disturbance in TKY1 region (Tokyo)
Incident Report for Cleura Public Cloud
Resolved
This incident is now closed.
Alerts we got was due to connection problems to the region. No services within the region was affected.
Posted Oct 06, 2021 - 17:38 CEST
Update
We are continuing to investigate this issue, but lowered the status from partial outage to degraded.
Posted Oct 06, 2021 - 17:29 CEST
Investigating
We are currently investigating some issues in TKY1 region that might affect virtual instances.
Posted Oct 06, 2021 - 17:25 CEST
This incident affected: TKY1 (Tokyo) (Network, Compute).