Brief connectivity loss on a specific compute node
Incident Report for Cleura Public Cloud
Resolved
Incident resolved and connectivity has been restored.
Posted Jul 13, 2020 - 06:01 CEST
Update
Investigation completed
Posted Jul 13, 2020 - 06:01 CEST
Investigating
Due to a disruption in the Software Defined Network on a specific compute node in region STO2, connectivity was lost for instance running on the specific node between 1-140 seconds. The loss occurs during the re-provisioning of network configuration of instances on the node in question.
Posted Jul 13, 2020 - 05:58 CEST
This incident affected: STO2 (Stockholm) (Network).