[STO2] Storage issue in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 15:52 CEST
Monitoring
This issue is now solved and we are monitoring the situation.

If you experience issue with your instance, please do hard reboot.
Posted Apr 09, 2021 - 10:07 CEST
Investigating
Our Engineering team is investigating storage issue in Stockholm region (STO2).

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 09, 2021 - 09:30 CEST
This incident affected: STO2 (Stockholm) (Block Storage).