[LON2] Storage issue in LON2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 12:09 CET
Update
Incident is resolved and all services restored. If you experience any issue please contact service center. We will now analyze what happened and take necessary actions.
Posted Feb 26, 2021 - 09:40 CET
Monitoring
Backing storage systems in LON1 region has been restored, and services are stabilising. Resolution team will continue to monitor the the situation for any anomalies.
Please be advised that during service restoration, a large amount of virtual machines were rebooted. In the case of customer specific workloads not being automatically started during VM start up, further action may required to fully recover.

If you are still experiencing issues, please contact customer support.

Next status update will be in Feb 26 0930CET.
Posted Feb 26, 2021 - 02:23 CET
Update
We are still experiencing full outage in LON1. This is the last status report for today, but work will continue during CET nighttime with multiple possible resolutions to this incident in order to get this resolved as soon as possible. Resolving team is working both on location and remote.

Next status update will be in Feb 26 0930CET.
Posted Feb 25, 2021 - 21:39 CET
Update
We are still experiencing full outage in LON1. Work is still ongoing by our resolution team with the highest priority to get the service back online. Investigations done on-site has resulted in a potential cause being identified but the actions performed to resolve the issue has not yet been successful. Multiple potential paths to a resolution are currently being explored in parallel including hardware replacement and potential offloading of storage capacity to other systems. We will update with the results of these actions at 21:00.
Posted Feb 25, 2021 - 17:41 CET
Update
We still experience full outage. Our technicians have restarted one of our storage system are working on moving the diskbays over to another nfs server
Posted Feb 25, 2021 - 16:11 CET
Update
We still experience full storage outage in LON1. Our resolution team is working with highest priority to get the services back online. Right now technicians are working on a resolution both on-site and remotely. We will update with the result of these actions at 15:30.
Posted Feb 25, 2021 - 14:52 CET
Update
Right now we experience region wide outage in LON1. Our resolution team is working with the issue with highest priority. For now, we dont have an estimated time on when services are restored, but we will update this page as soon as we have new information.
Posted Feb 25, 2021 - 14:01 CET
Identified
Region wide storage outage
No ETA for solution atm.
Posted Feb 25, 2021 - 13:54 CET
Investigating
Our Engineering team is investigating storage issue in London region (LON1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 25, 2021 - 12:53 CET