NFS issue in kna1
Incident Report for Cleura Public Cloud
Resolved
This incident is now closed.
Posted Sep 13, 2020 - 19:17 CEST
Update
All services is upp and running as since last update. There are some jobs running on storage side that might affect performance while ongoing (No ETA at this point).
If you still have issues with any virtual server, please perform a hard reboot or contact support.
Posted Sep 12, 2020 - 10:18 CEST
Monitoring
Storage metrics for region KNA1 are back to normal. NOC continues to monitor the situation.
Posted Sep 11, 2020 - 21:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 19:51 CEST
Update
Our monitoring captured time outs between certain computes and backend storage and we are currently rebooting the VMs
Posted Sep 11, 2020 - 19:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 19:09 CEST
Identified
Storage issues in kna1 . Most of the compute nodes are affected due to nfs issues
Posted Sep 11, 2020 - 19:09 CEST
This incident affected: KNA1 (Karlskrona) (Block Storage).