[KNA1] Object Storage issue in KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted May 06, 2021 - 17:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 12:48 CEST
Update
We are continuing to investigate this issue.
Posted May 06, 2021 - 11:17 CEST
Investigating
Our Engineering team is investigating object storage issue in Karlskrona region (KNA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted May 06, 2021 - 11:15 CEST
This incident affected: KNA1 (Karlskrona) (Block Storage).