(Limited) Network Disturbances in STO2
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 09:57 CEST
Monitoring
The net node is operational again and we will continue to monitor the network.
Posted Sep 22, 2020 - 09:16 CEST
Identified
We are tracking network issues in the Stockholm region caused by a net node which might lead to intermittent connectivity loss for some routers. The NOC technicians are working on resolving this.
Posted Sep 22, 2020 - 08:57 CEST
This incident affected: STO2 (Stockholm) (Network).