[FRA1] Object Storage issue in FRA1 region
Incident Report for City Network CityCloud
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 11:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 08:58 CEST
Investigating
Our Engineering team is investigating storage issue in Frankfurt region (FRA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 22, 2021 - 08:49 CEST
This incident affected: FRA1 (Storage).