[BUF1] Issue with a network node in BUF1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 08:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 20:07 CET
Investigating
Our Engineering team is investigating a network-related issue in Buffalo region (BUF1).

During this time, a limited number of users may experience issues accessing resources in the region.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 19, 2023 - 18:53 CET
This incident affected: BUF1 (Buffalo) (Network).