Issues with Octavia Loadbalancers in STO2 region
Incident Report for Cleura Public Cloud
Resolved
Octavia load balancer service works again, this incident will be closed.
The reason for this incident was because of issue for the amphora servers to get dhcp to respond on requests which resulted in loss of IP address. The result of this led control plane loosing contact with the amphora servers and tried to fail them over.
Posted Jul 15, 2020 - 15:46 CEST
Monitoring
Load balancer service is restored and all LB is in active state. This issue will be monitored for a while and if you still experience with non working LBs, please contact support.
Posted Jul 15, 2020 - 13:45 CEST
Identified
Technicians have identified the reason for this issue and are working with restoring the service.
Posted Jul 15, 2020 - 12:37 CEST
Update
Investigation on Octavia load balancer is still ongoing by our technicians.
Posted Jul 15, 2020 - 10:46 CEST
Investigating
We are currently investigate issues with Octavia load balancers in Stockholm
Posted Jul 15, 2020 - 09:50 CEST
This incident affected: STO2 (Stockholm) (Network).