BUF1(Buffalo) Problem with network connectivity
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 15:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 08:43 CET
Identified
We are continuing to investigate this issue, and we are pending more information from our transit provider and will share an update once we have more information.
Posted Nov 08, 2022 - 08:16 CET
Investigating
Our Engineering team is investigating connectivity issues in the buffalo region (BUF1).
Posted Nov 08, 2022 - 07:57 CET
This incident affected: BUF1 (Buffalo) (Network).