Network Disturbances in STO2 for faulty net node (limited)
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 12:20 CEST
Monitoring
Evacuation has been completed, net node is taken out of production. We will keep on monitoring.
Posted Jul 14, 2020 - 10:48 CEST
Identified
Evacuation of net node has begun.
Posted Jul 14, 2020 - 10:13 CEST
Investigating
We have experienced loss of connectivity in STO2 region. After investigation we pinned down the specific net node that will be taken out of production.
We will start with evacuation of the net node which might lead to intermittent connectivity loss.
The estimate time will be around 60 mins - we will keep updating the status
Posted Jul 14, 2020 - 10:06 CEST
This incident affected: STO2 (Stockholm) (Network).