We are currently experiencing issues in STO2 region
Incident Report for Cleura Public Cloud
Resolved
After monitoring all I/O operations for the past 24 hours without seeing any issues, this case is deemed to be resolved and closed. We continue however to closely monitor the situation.
If you do have issues, please do not hesitate in contacting our support team.
Posted Jul 30, 2021 - 11:11 CEST
Update
As per standard ITSM (IT Service Management) procedures, the incident itself is now resolved as systems are functional again. We will keep this status open for a while longer, however, as we are now closely monitoring all I/O operations and analysing any extraordinary activities that may occur. We are aware that some customers may still experience increased disk I/O latency at times. If you do have issues, please do not hesitate in contacting our support team.
Posted Jul 29, 2021 - 15:34 CEST
Update
Our storage team is underway to mitigate the issue to provide a stable solution. We apologise for inconvenience.
Posted Jul 29, 2021 - 11:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 17:31 CEST
Identified
We are experiencing performance degradation within ceph cluster, our team is working on this.
We will update the cnstatus accordingly.
Posted Jul 28, 2021 - 15:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 12:45 CEST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2021 - 11:29 CEST
This incident affected: STO2 (Stockholm) (Block Storage).