Storage issues in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 25, 2021 - 22:54 CEST
Monitoring
The issue has been identified and a fix is being implemented. We will now monitor the situation.
Posted Apr 24, 2021 - 17:01 CEST
Investigating
Our Engineering team is investigating storage issue in Frankfurt region (FRA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 24, 2021 - 16:29 CEST
This incident affected: FRA1 (Frankfurt) (Block Storage).