[KNA1] Object Storage issue in KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 16:40 CET
Monitoring
Issue has been fixed and object storage cluster is now healthy. We will monitor the results.
Posted Nov 24, 2021 - 14:48 CET
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 07:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 17:07 CET
Update
We will scale the performance on objects storage services in kna1. We will restart services on one node at a time from 15:30.

- During this work, you may experience degraded performance accessing object storage in kna1 while restarts are ongoing.
Posted Nov 23, 2021 - 15:22 CET
Identified
The issue has been identified and we are working on a solution.
We will announce an emergency maintenance window when we are ready to implement a fix.
Posted Nov 23, 2021 - 11:44 CET
Investigating
Our Engineering team is investigating object storage issue in Karlskrona region (KNA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 22, 2021 - 21:19 CET
This incident affected: KNA1 (Karlskrona) (Object Storage).