[DX1] Issue with a network in DX1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 00:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 21:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 21:00 CEST
Investigating
Our Engineering team is investigating a net node issue in Dubai region (DX1).

During this time, the limited amount of users using this actual net node may experience reachability to control-plan

We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 05, 2022 - 20:49 CEST
This incident affected: DX1 (Dubai) (Network).