[FRA1] API Service issues
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 08:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 17:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 15:36 CET
Identified
We are currently working on issues with API services.
API is currently unavailable and FRA1 region is not visible in Control Panel.
Posted Nov 24, 2021 - 15:36 CET
Investigating
We are currently experiencing problems with Compute (Nova) service during the upgrade. Our technicians are investigating this issue at the moment.
Posted Nov 24, 2021 - 14:06 CET
This incident affected: Cleura Cloud Management Panel and FRA1 (Frankfurt) (API, Compute).