Issue with network node in Karlskrona Region (KNA1)
Incident Report for City Network CityCloud
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 13:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 11:27 CEST
Identified
Our team have identified issues with one net node in Karlskrona region (KNA1).

During this time, the limited amount of users using this actual net node may experience network issues.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 28, 2021 - 10:14 CEST
This incident affected: KNA1 (Network).