[STO2] Issue with load balancing service in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 16:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 20:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 20:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 20:00 CEST
Investigating
Our Engineering team is investigating an issue with Octavia Load Balancer service in Stockholm region (STO2).

We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 05, 2022 - 19:57 CEST
This incident affected: STO2 (Stockholm) (Network).