[STO2] Storage issue in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 17:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 13:23 CET
Update
The resolution team is still working actively and all services are restored, but degraded performance may still be seen. If you still experience any issues, we kindly ask you to do a hard reboot of your VM
Posted Nov 21, 2022 - 11:40 CET
Identified
The resolution team is working actively and all services are restored but degraded performance may still be seen.  If you still experience any issues, we kindly ask you to do a hard reboot of your VM
Posted Nov 21, 2022 - 10:35 CET
Update
We have implemented a solution to the issue. If you still experience any issues, we kindly ask you to do a hard reboot of your VM.
Posted Nov 21, 2022 - 09:37 CET
Update
We continue our investigation of this issue with people on site.
Posted Nov 21, 2022 - 07:59 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 04:14 CET
Investigating
We continue to see issues with the NFS storage and our team is investigating once again.
Posted Nov 21, 2022 - 01:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 01:06 CET
Investigating
Our Engineering team is investigating a storage issue in Stockholm region (STO2).
This incident only affects volumes under our NFS storage.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 21, 2022 - 00:22 CET
This incident affected: STO2 (Stockholm) (Block Storage).