[FRA1] Issues with API in Frankfurt region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted May 04, 2023 - 20:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 18:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2023 - 17:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 17:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 17:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 16:52 CEST
Update
We are continuing to monitor for any further issues.
Posted May 04, 2023 - 16:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 16:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 15:45 CEST
Investigating
Our Engineering team is investigating an issue with API being inaccessible in the Frankfurt region.

During this time you may experience issues with API calls as well as managing your resources via the control panel.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted May 04, 2023 - 15:18 CEST
This incident affected: Cleura Cloud Management Panel and FRA1 (Frankfurt) (API).