FRA1 (Frankfurt) - Issues with disaster recovery
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 16:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2022 - 15:27 CEST
Investigating
We are currently investigating this issue.
Posted Oct 17, 2022 - 14:33 CEST
This incident affected: FRA1 (Frankfurt) (Block Storage).