[STO2] Storage issue in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident is now resolved and a postmortem will be published in a few days.
Posted Dec 07, 2021 - 16:59 CET
Update
We are still keeping this incident in monitoring status.

If you experience any problems with your VM and hard reboot doesn't help, please contact our support.
Posted Dec 07, 2021 - 10:37 CET
Monitoring
Storage is fully operational for the last hour.
We have restarted VMs in a read-only state.

If you have any issues with your VMs, please contact our support.
Posted Dec 06, 2021 - 13:06 CET
Update
Even though our engineers are working,
rebooting your instance may help in the mean time.
Posted Dec 06, 2021 - 11:46 CET
Identified
Our Engineering team is investigating storage issue in Stockholm region (STO2).

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 06, 2021 - 11:30 CET
This incident affected: STO2 (Stockholm) (Block Storage).