[STO2] Issues with the Block Storage in the STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 10:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2023 - 09:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2023 - 08:32 CEST
Investigating
Our Operations team is investigating an issue with the Block Storage in the STO2 region.

During this time you may experience lower than typical performance of the Block Storage, including higher read and write latency.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Jul 04, 2023 - 08:28 CEST
This incident affected: STO2 (Stockholm) (Block Storage).