[KNA1] Issues with API in Karlskrona region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted May 15, 2023 - 15:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 15:13 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 15:07 CEST
Investigating
Our Engineering team is investigating an issue with API being inaccessible in the Karlskrona region.

During this time you may experience issues with API calls as well as managing your resources via the control panel.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted May 15, 2023 - 15:07 CEST
This incident affected: Cleura Cloud Management Panel and KNA1 (Karlskrona) (API).