[FRA1] Issue with network in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 16:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 13:45 CET
Update
We still have issues where we see intermittent network disturbance on some compute nodes affecting some VMs. We are working on finding the root cause for this.
Posted Dec 22, 2022 - 12:43 CET
Update
We are still working on this issue.
Some VMs have still network-related issues and becomes unresponsive from time to time.
Posted Dec 22, 2022 - 11:01 CET
Identified
Technicians are still working on this incident. Some VMs are affected by network issues related to a switch issue.
Posted Dec 22, 2022 - 09:45 CET
Investigating
Our Engineering team is investigating a possible network issue in Frankfurt region (FRA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 22, 2022 - 09:10 CET
This incident affected: FRA1 (Frankfurt) (Network).