Object Storage issue in TKY1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 14:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 13:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2023 - 13:46 CEST
Identified
The issue has been identified and we are working on resolving the issue
Posted Mar 27, 2023 - 13:42 CEST
Update
We are still investigating the issue and will keep you updated as soon as possible
Posted Mar 27, 2023 - 13:31 CEST
Investigating
Our Engineering team is investigating object storage issue in Tokyo region (TKY1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 27, 2023 - 13:07 CEST
This incident affected: TKY1 (Tokyo) (Object Storage).