[FRA1] Object Storage issue in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 07:58 CET
Monitoring
A new fix has been implemented and we are monitoring the results.
Posted Nov 27, 2022 - 21:07 CET
Identified
Unfortunately, our previous fix did not fully resolve all issues.
We are currently investigating other possible solutions.
Posted Nov 27, 2022 - 18:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2022 - 17:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2022 - 15:07 CET
Investigating
Our Engineering team is investigating object storage issue in Frankfurt region (FRA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 27, 2022 - 14:40 CET
This incident affected: FRA1 (Frankfurt) (Object Storage).