[KNA1] Issues with networking in the KNA1 region

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 10:49 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 10:34 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2025 - 10:31 CET

Investigating

Our Operations team is investigating an issue with networking in the KNA1 region.

During this time you may experience issues related to networking such as connectivity issues with the API, VPNs, Load Balancers and Floating IPs.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Feb 13, 2025 - 09:16 CET
This incident affected: KNA1 (Karlskrona) (Network).