DX1/TKY1 Datacenter Interconnect connectivity partial outage
Incident Report for Cleura Public Cloud
Resolved
Interconnect issue is solved and this incident is now closed.
Posted Jul 29, 2020 - 12:27 CEST
Monitoring
Interconnectivity between datacenters is restored.
Control panel is showing DX1 and TKY1 again, and we are monitoring the situation.
Posted Jul 29, 2020 - 11:39 CEST
Identified
Reason for datacenter interconnectivity issue was found earlier and technicians will move the affected connections to another equipment to bring the connections up again.
TKY1 and DX1 regions are not visible in control panel at this stage.

We are also investigating related issues in DX1 that might me related to this incident.
Posted Jul 29, 2020 - 10:08 CEST
Investigating
At 03.58 CEST we lost datacenter interconnectivity to TKY1 (Tokyo, JP) and DX1 (Dubai, UAE). Investigation started.
Posted Jul 29, 2020 - 04:39 CEST
This incident affected: DX1 (Dubai) (Network) and TKY1 (Tokyo) (Network).