[FRA1] network related issues in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 08:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2022 - 11:26 CET
Investigating
Our Engineering team is investigating a network-related issue in the Frankfurt region (FRA1).

During this time, a limited amount of users experience network issues.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 29, 2022 - 10:58 CET
This incident affected: FRA1 (Frankfurt) (Network).