[STO2] Issues with compute in the STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 08:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 04:59 CET
Identified
Our Operations team is investigating an issue with compute in the STO2 region.

During this time a limited amount of virtual instances may experience issues.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Feb 12, 2024 - 03:59 CET
This incident affected: STO2 (Stockholm) (Compute).