[KNA1] Issues with API in the KNA1 region

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 19:50 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 18:31 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 17:03 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 16:57 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 16:55 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 16:43 CEST

Update

We are continuing to investigate this issue.
Posted Sep 27, 2023 - 16:42 CEST

Investigating

Our Operations team is investigating an issue with networking in the KNA1 region.

During this time you may experience issues with the API in KNA1 region.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Sep 27, 2023 - 16:39 CEST
This incident affected: KNA1 (Karlskrona) (Cleura Cloud Management Panel, API).