Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2024 - 15:00 CET
Scheduled
Dear customer,
We are reaching out to inform you of an urgent maintenance activity that will take place in our service region STO2 (Public Cloud) on 2024-11-28. This maintenance is necessary in order to ensure network performance and reliability.
Maintenance Schedule
Date: 2024-11-28
Time: 15:00 to 15:30 CET
Activity Details: During this maintenance window, our team will be working on network stack ensuring optimal performance and minimal disruption to your services in our public region STO2.
Expected Impact
There might be loss of external connectivity to and from VMs for short moments during the maintenance period.
We appreciate your understanding and cooperation in this matter.
Should you have any concerns or require further assistance, please do not hesitate to contact our customer support team. Your experience and satisfaction are our top priorities, and we are here to assist you in any way we can.
Thank you for your patience and understanding as we continuously work to enhance our services for you.
Kind regards,
Cleura - the European Cloud
Posted Nov 28, 2024 - 12:57 CET
This scheduled maintenance affected: STO2 (Stockholm) (Network).