[KNA1] Issues with compute in the KNA1 region

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Oct 27, 2023 - 23:39 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2023 - 23:08 CEST

Update

We are continuing to work on a fix for this issue, and a few instances might be affected when we are migrating them.
Posted Oct 27, 2023 - 22:35 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 20:22 CEST

Investigating

Our Operations team is investigating major issues with one compute node in the KNA1 region.

During this time you may be unable to access your virtual instances or you may experience issues with your virtual instances.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Oct 27, 2023 - 19:26 CEST
This incident affected: KNA1 (Karlskrona) (Compute, Compute (Local Storage), Compute (Dedicated Graphics)).