Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 18:00 CET
Scheduled
Dear Valued Customer,
Cleura will perform a minor work in our Frankfurt region (FRA1) on Wednesday January 22th, 2025 from 18:00 - 22:00 CET.
Date: Wednesday January 22th, 2025
Time: 18:00-22:00 CET
Reason: This work is performed in order to upgrade our network nodes.
Expected customer impact during the maintenance: During this maintenance window, we anticipate an impact on our network as we upgrade our network nodes. This will be noticed through short network outages (from a few seconds up to 30 seconds) and re-connection of your VPN tunnels during the work.
If you have further questions, don't hesitate to get in touch with our support at support@cleura.com or via your portal login.
Respectfully,
Cleura
Posted Jan 15, 2025 - 12:56 CET
This scheduled maintenance affected: FRA1 (Frankfurt) (Network).