[KNA1] Intermittent issues with spawning instances in KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 18:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 16:11 CET
Investigating
Our Engineering team is investigating an issue with spawning new instances in the Karlskrona region.

During this time, you may experience issues spawning new instances in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 17, 2022 - 14:48 CET
This incident affected: KNA1 (Karlskrona) (Compute).