Storage disturbance in DX1 region
Incident Report for Cleura Public Cloud
Resolved
There are some sync still going on, but it shall not give any slowness in performance. This incident is now closed.
Posted Jul 29, 2020 - 15:31 CEST
Monitoring
Storage issue is solved and there are background sync ongoing affecting storage performance for the next 1-2 hours.
Posted Jul 29, 2020 - 12:26 CEST
Identified
Technicians are working on a storage related issue that might affect some VMs in DX1.
Posted Jul 29, 2020 - 11:57 CEST
This incident affected: DX1 (Dubai) (Block Storage).