[FRA1] Issues with the encrypted volumes in the FRA1 region

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 16:22 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 15:21 CET

Update

We are still investigating the issue.

During this time we strongly recommend that you do not perform any actions that includes encrypted volumes, actions such as detach or attach encrypted volumes and restart machines that has encrypted volumes attached to them.
Posted Nov 29, 2023 - 13:58 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 12:00 CET

Investigating

Our Operations team is investigating an issue with the encrypted volumes in the FRA1 region.

During this time you may experience issues when performing actions with encrypted volumes.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Nov 29, 2023 - 11:44 CET
This incident affected: FRA1 (Frankfurt) (API).