[STO2] Issues with the API in the STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 16:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 15:27 CEST
Investigating
Our Operations team is investigating an issue with the API in the STO2 region.

During this time you may experience issues when interacting with the API, as well as when interacting with some types of resources in Cleura Cloud Management Portal.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Apr 08, 2024 - 14:47 CEST
This incident affected: STO2 (Stockholm) (Cleura Cloud Management Panel, API).