[FRA1] Major issues with networking in the FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 09:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 09:25 CEST
Update
On-site resources have been engaged as we are continuing to investigate this issue.
Posted Aug 09, 2023 - 08:57 CEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 08:36 CEST
Investigating
Our Operations team is investigating major issues with networking in the FRA1 region.

During this time you may be unable to use the API or Cleura Cloud Management Portal for this region and you may experience issues with your VPNs, Load Balancers or Floating IPs.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Aug 09, 2023 - 08:23 CEST
This incident affected: DX1 (Dubai) (Cleura Cloud Management Panel) and FRA1 (Frankfurt) (Cleura Cloud Management Panel, API, Network).