[STO2] Problems with compute node in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 01:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 25, 2022 - 01:44 CET
Investigating
Our Engineering team is investigating an issue with one compute nodes in Stockholm region (STO2).

During this time, the limited amount of users with virtual instances on the actual compute node may experience issues with virtual instances. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 25, 2022 - 00:47 CET
This incident affected: STO2 (Stockholm) (Compute).