[BUF1] Issues with the API in the BUF1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 14:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 14:03 CET
Identified
The issue has been identified and a fix has been implemented, but the issue is not fully resolved. We are still working on resolving the issue.
Posted Feb 01, 2024 - 13:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 13:38 CET
Investigating
Our Operations team is investigating major issues with the API in the BUF1 region.

During this time you may be unable to access the API or manage any cloud resources in Cleura Cloud Management Portal.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Feb 01, 2024 - 13:22 CET
This incident affected: BUF1 (Buffalo) (Cleura Cloud Management Panel, API).