Issues accessing BUF1, TKY1 and DX1 in Cleura Cloud Management Portal

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Oct 09, 2023 - 16:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 15:18 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 14:55 CEST

Update

We are continuing to investigate this issue.
Posted Oct 09, 2023 - 14:31 CEST

Update

We are continuing to investigate this issue.
Posted Oct 09, 2023 - 14:30 CEST

Investigating

Our Operations team is investigating an issue affecting BUF1, TKY1 and DX1 accessibility in Cleura Cloud Management Portal.

During this time you may experience issues managing resources located in this region using Cleura Cloud Management Portal.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Oct 09, 2023 - 14:27 CEST
This incident affected: Cleura Cloud Management Panel.