[KNA1] Object Storage issue in KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 10:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 13:47 CET
Identified
We are still working on the performance issues we currently have on our kna1 object storage cluster.
Posted Nov 30, 2021 - 12:13 CET
Monitoring
We are continuing to monitor this issue.
Posted Nov 29, 2021 - 16:21 CET
Investigating
Our Engineering team is investigating object storage issue in Karlskrona region (KNA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 29, 2021 - 12:37 CET
This incident affected: KNA1 (Karlskrona) (Object Storage).