[KNA1] Object Storage issue in KNA1 region

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Apr 30, 2023 - 23:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2023 - 23:05 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2023 - 23:01 CEST

Investigating

Our Engineering team is investigating object storage issue in Karlskrona region (KNA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 30, 2023 - 22:55 CEST
This incident affected: KNA1 (Karlskrona) (Object Storage).