We are experience some network issues in OpenStack environment in Frankfurt region.
Incident Report for City Network CityCloud
Resolved
Incident is now resolved.
Posted Jul 09, 2020 - 18:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 17:37 CEST
Identified
Technicians identified issues with a net node .
We are currently restarting network node to restore the service
Posted Jul 09, 2020 - 17:34 CEST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 17:15 CEST
This incident affected: FRA1 (Network).